当前位置:首页 > 问答

龙腾四海指标源码

我来帮TA回答

什么是龙腾四海中位?

龙腾四海指标是一项指导操盘手抄底和逃顶的指标,它的图形同五线谱类似,他有三条平行的横线模拟把大海到宇宙空间分割为四个平行的区域,其中绿线代表海面=20、黄线代表海天分界线=50、红线代表天际=80,以上三条线上静止不动的标杆,龙腾四海指标则随着量价关系的变化而变化,从0--100取值,游走在自下而上的四个不同的区域,好像一会是潜龙入海,一会是游龙嬉水,一会是游龙戏凤、一会是飞龙在天,其留下的白色的曲线好像一条蜿蜒的长龙一样,故取名龙腾四海。龙腾四海中位即龙腾四海取值20到80之间。

龙腾四海指标是什么炒股软件

以下是LTSH 龙腾四海的操盘手源码,没有特殊函数,基本上都可以在别的软件中公用
指标名称:LTSH
龙腾四海
N(1,100,8)
坐标线:0;20;50;80;100;
100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N));
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;
指标用法:龙腾四海
1.取值范围0-100。
2.海面以下为空头控盘区域,不得介入。
3.天际以上为多头快速拉抬区,经常为主升浪阶段。
4.海面到天际之间多头控盘区,正常的股价拉升及调整区域。
5.当“龙腾四海”由上穿海面时为买入信号,回穿海面再次上穿为加仓信号,配合操盘线买点使用更加佳。
6.当“龙腾四海”由下穿天际为卖出信号,如“龙腾四海”为100,则通常第二天必然出现近期最高价,考虑第二天出货。
8.该指标不适用于领涨股及主力完全控盘无量上涨的股票,因为这类股票经常会在80左右反复震荡,但股价却不断走高,它比较适用于二线股,跟涨的股票。

同花顺里怎么找龙腾四海指标

我觉得呢~就把烦发泄出来吧,我的发泄方法是上网,然后把这事看得开一点。就会比较放松了吧.!.希望对你有帮助^.^

求好心人把操盘手“按部就班,龙腾四海和趋势顶底”的原码

{按部就班 __㊣益盟操盘手经典指标}
现价:C;
顶部: COST(95) ,COLORFFFF33;
卖出: COST(75) ,COLORGREEN;
买入: COST(30) ,COLORRED;
底部: COST(5) ,COLORYELLOW;
{龙腾四海 __㊣益盟操盘手经典指标}
龙腾四海:100-100*(HHV(HIGH,5*100)-CLOSE)/(HHV(HIGH,5*100)-LLV(LOW,5*100));
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;
{趋势顶底 __㊣益盟操盘手经典指标}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINICK2;
长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888,COLORRED;
中期线:D+100,COLORYELLOW,LINICK2;
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINICK2;
90,COLOR9966FF,LINICK2;
见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线)) ,COLORGREEN;
顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINICK2;
底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 )),COLORRED;
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;

龙腾四海指标怎么输入到公式编辑器里

你可以直接进行复制粘贴啊,或者你在公式编辑器里面找到这个符号也可以,公式编辑器一般都是用mathtype公式编辑器,里面包含的符号有很多,基本你所需要的符号都能找到,尤其是一些数理方面的,只要不是很特殊的符号,基本都可以,但是你说的龙腾四海指标不知道是什么,可能在mathtype里面能找到也可能找不到,你试一下看看了,http://www.mathtype.cn/

益盟操盘手手机主力版V3.0里面的龙腾四海指标怎么看?

不要轻信这些单一的指标,指标一般是分类的,单一指标一般只能分析单一数据或是单一行情,建议多学习一些知识,综合运用。
我倒是自已开发了一个指标,集体了多项数据分析,虽然准确性自认为较高了,但也不是全自动交易,还需要手动再次分析选择来交易。不过逃顶的准确率在85%以上,所以大分部情况,我用来做为卖股票的参考。
如果您要,可联系我给您参考一下。
另,振鑫理财网站提供全面的免费的培训资料供下载。从初级的到高级的交易心理课程都有,您可搜一下,到下载中心去下载就行了。
不要花太多时间在指标上,不过这也是学习的过程之一,成为高手了,你就会放弃这些指标的。
祝您发财。