当前位置:首页 > 问答

东方财富如何选股公式编辑

我来帮TA回答

东方财富或通达信公式编辑

T:=5;
ZD:=(C-REF(C,1))/REF(C,1)*100;
A:FILTER(EXIST(ZD>9.7,T)AND SUM(ZD,T+4)<-5,5);

东方财富选股公式怎么写?

可以直接把通达信的选股公式粘贴到东财里面,我就是这样用的,基本没有问题,函数基本一样。

求编写东方财富选股公式

ZDF:=(C-REF(C,1))/REF(C,1)*100;
成交额:=(H+L+C+O)/4*V*100;
XG:成交额/REF(成交额,1)>1.2 AND C>MA(C,60) AND ZDF>2;

东方财富通软件可以用自编公式选股嘛?怎么操作

可以的
分析——公式管理器——新建——编辑

我用 通达信 炒股,需要编辑一个选股公式,怎么编辑公式

第一我没明白你tr26和atr26ATR就是14日的tr啊,那26日的ATR和26日tr不是一样吗,但我才你的意思是不是26日的tr和26日的(14日ATR)啊,如果是这样,下面公式就是你说的意思连续11次<=1
,至于日线,周线,你可以选股时在选股周期自己选择。
TR0:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
TR26:=MA(TR0,26);
ATR26:=MA(MA(TR0,14),26);
T0:=COUNT(ATR26/TR26<=1,11)=11;
XG:T0=1&&REF(T0,1)=0;

如何自己写股票条件选股公式源码

初学者可以先用最简单的方法写好了就测试,比如c=10,那么选出来的都是股价等于10块钱的。条件选股只能是一个输出比如下面这个简单的公式:
A1:=MA(CLOSE,5);{5日均线}A2:=MA(CLOSE,10);{10日均线}A3:=MA(CLOSE,30);{30日均线}
B1:=A1>REF(A1,1);{5日均线往上翘}
B2:=A2>REF(A2,1);{10日均线往上翘}
B3:=A3>REF(A3,1);{30日均线往上翘}
AA:=A1>A2 AND A2>A3{多头排列也就是说5日线在10日线之上和10日线在30日线之上}
XG:AA AND B1 AND B2 AND B3;{这句是总结上面所有需要输出的意思}
这公式中上7行中都有个‘=’号这个等于号是不输出的意思,如果都去掉了就会出现软件提示“条件选股只能一个输出”的字眼。记住开头冒号,结尾分号。
好了说到这里你应该会做简单的条件选股公式了吧?会简单的写公式然后照着思路慢慢研究更深层的公式吧。