通达信巴菲特选股公式,求“巴菲特主图”指标公式,看原油。谢谢,非常非常感谢

Q1:求“巴菲特主图”指标公式,看原油。谢谢,非常非常感谢

没听说过,只知道金叉死叉,或者kdJ boll

Q2:高手请帮把这个通达信:888万元的炒股公式改成选股公式

R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;
R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);
R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
R5:=POW(MA(LOW,5),2)+MA(LOW,5);
R6:=POW(MA(HIGH,5),2)+MA(HIGH,5);
R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10;
R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);
R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;
R10:=(HIGH+LOW+CLOSE*2)/4;
R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));
R12:=EMA((EMA(R11,5)),13)+200-100;
R13:=(SMA(R1,3,1))+R2+(SMA(R7,3,1)*1.5-100)+R12;
R14:=(SMA((SMA(R1,3,1)),3,1))+R3+R8+(EMA(R12,10));
R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+
R9+(3*R12-2*(EMA(R12,10)));
R16:=(HIGH+LOW+CLOSE)/3;
R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));
R18:=(HIGH+LOW+CLOSE+R16)/4;
R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;
R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));
R21:=(((EMA(R19,5))+R20+R17)/3+165)/4;
R22:=(R13+R14+R15*30)/32/5-15;
A1:=EMA(EMA(CLOSE,13),13);
A2:=(A1-REF(A1,1))/REF(A1,1)*6400;
A3:=100*WINNER(CLOSE*0.95);
买卖:= EMA(((R21+R22)/2/1.1),1),COLORRED,LINETHICK2;
确认:=MA(买卖,3),COLORWHITE,LINETHICK2;
AR1:=EMA(OPEN,7);
AR2:=EMA(AR1,21);
AR3:=CROSS(AR1,AR2);
AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
中线:=50,COLORWHITE;
短买:=IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,50,20),COLORLIBLUE;
XG:短买 AND 买卖>确认 AND 买卖<-10 AND 确认<-5;

Q3:三连阳一阴(阴的成交量小于三天内的阳最高量,如图)通达信选股公式(4个)

你想问什么
买股票不是,不能靠猜测。而是应该让数字说话。
小子,向巴菲特多学学吧
学校教你的那套早就没用了。
否则,教你的老师早就发财了。

Q4:在股市里巴菲特是怎样选股的?

长线看标的,短线看技术。
很明显,巴菲特用价值投资做长线的。即着重一个公司的基本业绩。

Q5:求大神:净资产收益率roe连续三年大于百分之十的通达信选股公式

可以编写roe连续三年大于10%,但最后一年也就是最新的这一年是有区别的。是取最新一期财报的数据,还是取年报的数据,这是有区别的。

Q6:各位老师:ROE(净资产收益率)连续5年或以上超过20%.最少15%以上的股票选股公式?

这个条件可以编写选股公式,用什么软件是通达信吗?

条件是净资产收益率连续5年超过百分之20最低百分之15,那就是只要在最近5年内每年的净资产收益率都大于百分之15就符合条件呗,

下图,是2019年11月20日的部分选股结果截图

上一篇:360年报 下一篇:股票市场走势图