通达信收费指标公式,通达信金融终端的选股公式,如果源码中运用到收费软件才有的数据,是不是要等盘后才能选出公式?

Q1:通达信金融终端的选股公式,如果源码中运用到收费软件才有的数据,是不是要等盘后才能选出公式?

免费软件上不能使用收费软件上所使用的函数,即便测试可以通过。

Q2:求通达信指标公式大全

可以在下面的参考资料中找……

Q3:通达信搓揉线的指标公式

{揉搓线}
前日上影线:=REF((H-IF(C>O,C,O))/(H-IF(C>O,O,C)),1)*100>60;
前日下影线:=REF((IF(C>O,O,C)-L)/(IF(C>O,C,O)-L),1)*100<30;
上影线:=(H-IF(C>O,C,O))/(H-IF(C>O,O,C))*100<30;
下影线:=(IF(C>O,O,C)-L)/(IF(C>O,C,O)-L)*100>60;
OK:=前日上影线 AND 前日下影线 AND 上影线 AND 下影线;
DRAWTEXT(OK,L,'揉搓线');
STICKLINE(OK,C,O,2.4,0),COLORYELLOW;
将上面的拷贝到主图指标最后一行就行,就能显示搓揉线第二根带长下影线的K线为黄色。
更多的编写教程可以参照
轻松学会用通达信软件编写公式和指标1
轻松学会用通达信软件编写公式和指标2
.......
https://kuaibao.qq.com/s/20190111A1I1S900
https://kuaibao.qq.com/s/20190112A0U91P00

Q4:通达信这是什么指标公式?

这图中的指标明显就不是系统自带的这一看就是用户自编的指标公式,不可能在系统中找到,照着模仿做一个不会就完了。

Q5:求通达信用的机构资金公式源码?

我有个机构持仓量的 给你吧 希望对你有帮助
机构持仓量
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:=(主力-均量);
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,3,3),COLORYELLOW;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,3,3),COLORGREEN;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,3,3),COLORRED;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,3,3),COLORYELLOW;

Q6:请高手把通达信的这条主力资金(开始控盘、控盘、主力出货、主力吸货)指标公式源码改为可以在同花顺上使

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:=STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5,2,0,),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
主力出货:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
主力吸货:0,COLOR0000FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;
对倒出货洗盘:0,COLOR00FF00;
黄色底部吸货:0,coloryellow;
DRAWTEXT(CROSS(控盘,0),0-3,'买。追'),COLORFF00FF;
DRAWTEXT(CROSS(0,控盘),0-0,'卖'),colorgreen;
{去除了收费专用函数和未来函数部分}